App not accessible
Incident Report for Calibre
Resolved
DNS issues have been resolved.
Posted Oct 23, 2019 - 08:37 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2019 - 08:17 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 23, 2019 - 07:06 AEDT
Investigating
We are currently investigating a DNS issue.
Posted Oct 23, 2019 - 07:05 AEDT
This incident affected: Web (calibreapp.com/home).