Snapshot delays in three regions
Incident Report for Calibre
Resolved
All Test Agent regions are operating normally.
Posted Jul 01, 2020 - 13:00 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 01, 2020 - 10:01 AEST
Monitoring
We identified an issue causing delays in testing in three Test Agent regions. We have issued a fix and are watching the test completion recover.
Posted Jul 01, 2020 - 10:00 AEST
This incident affected: Test Agents (Sydney, London, North Virginia).