App experiencing downtime
Incident Report for Calibre
Resolved
This incident has been resolved
Posted 12 days ago. Jun 06, 2019 - 03:59 AEST
Investigating
We are currently investigating
Posted 12 days ago. Jun 06, 2019 - 03:15 AEST
This incident affected: Web (calibreapp.com/home, calibreapp.com/docs) and CLI / Node.JS API.