Website and documentation unavailable to certain visitors
Incident Report for Calibre
Resolved
Partial unavailability of our website and documentation was caused by elevated error rates in the SFO1 region of our infrastructure provider. The issue persisted for 28 minutes (01:26 — 01:54 UTC) during which you might have experienced limited availability and timeouts of mentioned sites.
Posted Apr 14, 2020 - 12:32 AEST
Monitoring
Website access is restored. We are further monitoring the availability to ensure the issue is fully resolved.
Posted Apr 14, 2020 - 11:47 AEST
Investigating
We are currently investigating a partial outage to our marketing site and documentation which might be unavailable to some visitors. We will provide more information as soon as we identify the issue.

The Calibre application, tests and APIs are NOT affected—your monitoring is running uninterrupted.
Posted Apr 14, 2020 - 11:38 AEST
This incident affected: Application, CLI & Node.JS API, Test Agents (Sydney, São Paulo, Canada, Frankfurt, London, Ireland, Mumbai, Tokyo, Seoul, Singapore, North Virginia, Ohio, Northern California, Oregon), and Website & Documentation (Blog, Documentation).