App experiencing downtime
Incident Report for Calibre
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 09:17 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2019 - 23:08 AEDT
Investigating
We are currently investigating an issue which is resulting in delays in test completion and intermittent downtime.
Posted Oct 14, 2019 - 20:21 AEDT
This incident affected: Test Agents (Sydney, São Paulo, Canada, Frankfurt, London, Ireland, Mumbai, Tokyo, Seoul, Singapore, North Virginia, Ohio, Northern California, Oregon), Application, CLI & Node.JS API, and Website & Documentation (Documentation).