Snapshot failures in several regions
Incident Report for Calibre
Resolved
All Test Agent regions are now fully operational.
Posted Jul 30, 2020 - 16:37 AEST
Monitoring
We have implemented a fix and are monitoring Snapshot completion rates.
Posted Jul 30, 2020 - 14:25 AEST
Update
We have narrowed down Snapshot issues to two Test Agent regions: London and North Virginia. We're continuing to investigate for the root cause and a solution.
Posted Jul 30, 2020 - 13:44 AEST
Investigating
We are currently investigating test failures and delays in selected regions. You might experience some Snapshots being marked as "failed" or results being delayed. We will provide more information as soon as it’s available.
Posted Jul 30, 2020 - 13:40 AEST
This incident affected: Test Agents (Sydney, São Paulo, Canada, Frankfurt, London, Ireland, Mumbai, Tokyo, Seoul, Singapore, North Virginia, Ohio, Northern California, Oregon).